Xkey can't find HDD

Have you read the manual? Used the search function? If so you can post in here

Re: Xkey can't find HDD

Postby omarko » Thu Nov 03, 2011 4:22 am

I have been having the "HDD 0" issue as well since I updated to 1.06. Not sure if the update has anything to do with it or if its faulty USB ports but for a while it was not detecting my external HDD with its own external power at all.

I dont want to fiddle with the connectors a lot and I have been very gently with it. I actualy purchased a short USB extension cable so I dont have to unplug the HDD or USB stick from the remote thus damaging the port as its very flimsy.

Is there no way just to connect the HDD straight to the board using the micro USB cable and not suing the remote ? Now that we can select the iso with the ISOMENU, the remote is kinda pointless ???
omarko
 
Posts: 10
Joined: Mon Oct 31, 2011 11:19 pm

Re: Xkey can't find HDD

Postby oldhouse » Wed Nov 23, 2011 8:37 am

Zephyr could you please post a picture with your Y-split and/or hub setup?

Also I don't understand if power dongle is an alternative to LCD display when using a 2.5" HD.

I have yet to receive my xk3y and I have a Samsung 2.5" HD, 1 TB, and was wondering what will be my best solution for installation (also in terms of overheat and power issues):

1) power dongle + hard disk and NO LCD display

2) hard disk with split-Y cable and LCD display

3) hard disk with USB Hub and LCD display

Once you connect the power dongle, is it still possible to use LCD display and alternatively hard disk?
oldhouse
 
Posts: 81
Joined: Wed Nov 23, 2011 7:14 am

Re: Xkey can't find HDD

Postby Zephyr » Wed Nov 23, 2011 10:47 am

I do not use a Y Cable. I use a HDD with its own power source.

I have xkey v1

I purchased this USB Hub: http://www.ebay.com.au/itm/290496878611 ... 1497.l2649

1. It plugs into the xkey LCD
2. My HDD USB plugs into the Hub (external power source for the HDD)
3. My wifi dongle also plugs into the USB Hub

I can plug my 2nd HDD that is USB powered and then one part of the Y Split Cable plugs into the USB HUB and the other part plugs into the xbox 360 USB port to draw the extra power needed to make it run. A Y Cable that I use looks like this: http://cgi.ebay.com.au/ws/eBayISAPI.dll ... 0428643283

There is no "best" solution. It really depends on yourself.

For me I like external powered HDD's. Less hassle, no Y Cable needed and I do not have to plug into a 360 USB port therefore it doe snot stay powered on after shutting the 360 off. I need teh USB hub because I use a HDD and a wifi dongle
Zephyr
 
Posts: 5000
Joined: Thu Aug 18, 2011 4:31 pm
Location: Australia

Re: Xkey can't find HDD

Postby the black box » Wed Nov 30, 2011 2:49 am

I was having the problem with the xkey remote not seeing my hard drive (Western Digital My Book Essential 2 TB USB 3.0). After going through this whole thread I found nothing that worked for me. I tried formatting the drive a few times and nothing was working. The drive works fine hooked to the Xbox without the remote but I needed it connected with the remote for multi disc games. USB flash drives worked fine in the remote so I knew the remote was okay. I finally got the drive working after trying different things for a while. I noticed that with the USB cable from the hard drive, if I only had it plugged into the xkey remote about half way the activity light on the hard drive would flash. So I left it like this for about 15 seconds and the remote recognized the hard drive. The drive was then able to be used as normal. With it only being plugged in half way it's easier to fall out and lose the connection but I only have the remote hooked up when installing game data from a second disk, like games such as BF3 and Forza 4. After it's installed I keep the drive hooked up to the xbox without the remote and it works fine as it should. This may be a problem with the female USB connection on my remote, but if I had this problem, chances are someone else can benefit from this as well.

Short version:

Western Digital My Book Essential 2 TB USB 3.0
- Not recognized with xkey remote but works direct to Xbox without remote
- Have USB cable from HDD plugged only halfway into xkey remote
- xkey remote sees HDD and operates as normal
the black box
 
Posts: 1
Joined: Mon Nov 28, 2011 5:54 pm

Previous

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests